AWS 900 Pro Tools Tutorial

Pro Tools and the AWS 900
Introduction
Pro Tools provides two complimentary ways of viewing a session, by use of a mixing console and an editor. The
mixing console display, know as the Mix Window displays tracks as channel strips with controls for inserts, sends,
input and output assignment, volume, panning, record enable, automation mode and solo/mute. The editor, know
as the Edit Window displays a timeline of audio, as well as MIDI date and mixer automation for recording, editing
and arranging tracks.
The AWS 900 acts a control surface for the Mix and Edit Windows in Pro Tools, helping control features such as
fader control, plug-in selection and I/O assignment, plus much much more with ease. This guide will help explain
some of the main features in Pro Tools and how the AWS 900 can be used to control these features.

Figure 1 - AWS 900 with DAW controller sections highlighted

Pro Tools Mix Window
In the Mix Window, tracks appear as channel strips with controls for inserts, sends, input and output assignment,
volume, panning, record enable, automation mode and solo/mute.

Figure 2 - Mix Window in Pro Tools
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Pro Tools Edit Window
The Edit Window provides a timeline display of audio, as well as MIDI data and mixer automation for recording,
editing and arranging tracks. As with the Mix Window, each track has controls for record enable, solo, mute and
automation mode.

Figure 3 - Edit Window in Pro Tools

Transport Controls
The transport window can be set to show basic transport controls, counters and MIDI controls. The counters in
the transport window mirror the Location Indicators at the top of the Edit window (see Figure 3).

Figure 4 - Transport Window and corresponding AWS 900 controls
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• RTZ (Return-To-Zero) – Returns the playback cursor to the Session start time.
• END (Go-To-End) – Moves the playback cursor to the end of the Session.
• ONLINE – Puts the DAW on line for synchronization.
• LOOP – Toggles Loop mode on/off (hold down CTRL to select Loop Record mode).
• Q PUNCH – Toggles Quickpunch recording status on/off for your DAW.
• REWIND – Holding down this button will rewind the DAW (increment depends upon Display mode).
• FAST FORWARD – Holding down this button will fast forward the DAW (increment depends upon display
mode)
• STOP – Stops playback or recording
• PLAY – Commences playback from the current cursor position or at Start time.
To begin playing from a specific point within a track:
• Select Operations > Scrolling Options > No Auto Scrolling
• Make sure to select Operations > Link Edit and Timeline Selection
• With the Selector tool (see Figure 5), click in the track where you want playback to begin.
• Click play to start.
To make the track display and the edit cursor to follow playback:
• Select Operations > Scrolling Options > Page Scrolling During Playback
• Choose Setups > Preferences. In the Operation page of the Preferences dialog, select the option for “Timelink
Insertion Follows Playback,” the click Done
• Make sure to select Operations > Link Edit and Timeline Selection
• With the Selector tool, click where you want playback to begin.
• Click play to start. The playback cursor scrolls across the Edit window, indicating the current playback position.
• RECORD – Engages DAW recording for currently armed tracks
• The IN and OUT buttons are used to mark In and Out edit points when in play, or record.
• The PRE and POST buttons are used to activate or de-activate the pre or post-roll functions for your DAW.

Edit Tools
Pro Tools has editing controls displayed at the top of the Edit Window. The AWS 900 displays these controls on
the TFT screen in the centre section of the console, simply by pressing the relative soft keys under the TFT
screen. Explanations of the edit controls are below.

Figure 5 - Edit Tools in the Pro Tools Edit Window with corresponding AWS 900 controls.
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• ZOOM – use the zoomer tool to zoom in and out around a particular areas within a track.
• TRIM – the trimmer tool provides region, note, and data trimming functions – this allows you to quickly shorten
or expand a region.
• SELECT – use to set where playback begins by clicking anywhere on the track.
• GRAB – use to grab a section to move/edit.
• SCRUB – the scrubber lets you “scrub” up to two tracks of audio in the Edit Window.
• PENCIL – the pencil tool allows you to destructively “re-draw” audio waveform data and can be useful for
creating and editing MIDI data.
• SMART – with the smart tool you can instantly access the Selector, grabber and Trimmer, and you can also
perform fades and crossfades (depends where the mouse is positioned on the track).

Edit Modes
Within Pro Tools you can select Shuffle, Spot, Slip and Grid Mode:

Figure 6 - Edit Modes in the Pro Tools Edit Window with corresponding AWS 900 controls.
• SHUFFLE – In shuffle mode, you can move regions freely within a track or to other tracks, but their movement
is constrained by other regions. That is, if you place several regions in a track, they automatically snap to each
other. You can then “shuffle” their order, but you cannot separate them from each other and you cannot make
them overlap as in slop mode. However, if there is silence between existing regions and the regions are shuffled,
the silence in maintained, not moved.
• SPOT – Use Spot mode to place regions at precise locations. In Spot mode you can specify a frame location
or a location based on any of the other time formats, capture an incoming Time Code address, or use a region's
time stamps as reference points for spotting. This can be particularly useful when performing post production
tasks around SMPTE frame locations.
• SLIP – In Slip Mode, regions can be moved freely within a track or to other tracks. In this mode, it is possible
to place a region so that there is space between it and other regions in the track. When the track is played back,
this space is silent. It is also possible to move a region so that it overlaps or completely covers another region.
• GRID – In Grid mode, moving any region snaps the region start to Grid boundaries. If a region's start point falls
between beats, and the Grid is set to 1⁄4 notes, dragging the region will snap its start time to the nearest 1⁄4 note
( the current absolute Grid value).

Create a MIDI track for Total Recall™
To create a MIDI track go to: File>New Track
Select a MIDI track as show in figure 7 below.

Figure 7 - Window to create a new MIDI track in Pro Tools.
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Set the Input and Output to AWS 900 port 4, this is the MIDI port that is routed to the Total Recall.

Figure 8 - MIDI channel with AWS 900 Total Recall Port Selected
Record arm the track by pressing the RDY button in the Master Control Panel of the AWS 900 and select the MIDI
track using the SEL button on the appropriate channel strip. A red REC light will flash on the channel's meter on
the console, and in Pro Tools.

Figure 9 - Channel meter for record armed track on the AWS 900 (left) and the channel strip in Pro Tools (right)

Figure 10 - RDY - Record Ready button on the Master Control Panel of the AWS 900
Press the record button and the play button on the console transport controls to set the MIDI track to record.
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Figure 11 - Transport Controller on the AWS 900
In the Total Recall page on the console press the save button in lower row of controls – the save display will light
up yellow on the TFT screen. The save will have finished when the save display returns to grey and you can press
the stop button on the transport controls.

Figure 12 - Total Recall controls
To recall the TR, disarm the record enable, thensimply press the load button in the lower row of controls and play
back the MIDI track (by pressing the play button on the transport controls). As soon as the AWS 900 detects the
start of valid data it will delete all of the current setups and replace them with the stored ones from the MIDI track.

Setting up an Aux Track with an Insert
To create an Aux track go to: File > New Track
Select a stereo Aux track as show in figure 13 below.

Figure 13 - Window to create a new Aux track in Pro Tools.
Set the input to Bus 1 and 2.
To add an insert using the console press the EDIT button on the master control panel on the AWS 900 and press
the SEL on the desired channel, in this case the AUX track we have just created. This will highlight the EDIT
display on the console's meters.

Figure 14 - Channel Meter on AWS 900 Console with EDIT highlighted
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Figure 15 - Edit button on Master Control Panel of the AWS 900 console
The TFT screen will now display the AUX channel and allows you to select the desired Plug-in using the rotary
encoders underneath the TFT screen. Simply press ASSIGN, turn the rotary encoder until you get the desired
Plug-in and press ASSIGN again. Then press the INSERT button and you will see all the controls available to use
and can change these parameters with the rotary encoders.

Figure 16 - Pro Tools channel strip with insert

Figure 17 - Pro Tools D-Verb Plug-in
NOTE: You may find that with Pro Tools 6.4 and later versions of software, you cannot select a Plug-in via the
console if you are working on channels 9 or above. If you need to add a Plug-in to tracks 9 or above, you can do
one of 2 things:
1) You can use the mouse in the Pro Tools Mix Window, click on an insert of the required channel and select the
Plug-in you require. These can then be edited via the rotary encoders on the console as with tracks 1 – 8.
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2) You can bank the channels 9+ to the first 8 channels by using the individual banking switches. Simply press
CHANNEL button so it is highlighted (see Figure 18), and press the LEFT arrow to bank the desired channels
across to 1 - 8 on the AWS 900.

Figure 18 - Channel banking in the Master Control Panel of the AWS 900 console.

Adding a send on a channel out to the Aux we just created!
We can use the console to add a send to channel and it is simple!
Press the ASSIGN button and then the SEND button on the master control panel (see below).

Figure 19 - Assign and Send controls, and Push to Flip button on the Master Control Panel of the AWS 900
console
Here you can chose Send's A – E simply by turning the main rotary encoder (labeled Push to Flip in Figure 19)
On the desired channel, turn the rotary encoder until it is at bus 1 – 2, so it will be routed to the AUX track we just
created with the reverb on it and click to assign.
Now the rotary encoder on the channel strip can be used to change the send level. If you want to use the main
fader to change the level, simply click the large rotary encoder in the centre section called “Push to Flip”.

Figure 20 - Send controls on Pro Tools channel strip
The ASSIGN button can also be used to assign the Inputs and Outputs of a channel, without having to use the
mouse. Simply press the ASSIGN button, and then either the INPUT or OUTPUT button in the Master Control
Panel. Then, as with the sends, move the rotary encoder of the desired channel to the Input/Output you require
and press in the encoder to save.
If you would like to change all of the channels to the same output, hold down the OPTION key in the Master
Control Panel, change one rotary encoder to the correct Input/Output, press in the encoder and all will change to
the same setting.
If you would like to increment the channels, say for example to set all outputs to 1-24 so each channel has its
own analogue path for mixing, press and hold the OPTION and ALT buttons on the Master Control Panel, and
move the rotary encoder of channel 1 to Output 1. Press the encoder to save, and all channels will then increment
from 1-24
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Automation - DAW
Here we can select what controls are automated on the console's TFT screen – they are highlighted yellow when
active.
These settings can also be changed in Pro Tools via the drop-down menu: Window > Show Automation

Figure 21 - Automation Enable controls in the TFT screen of the AWS 900, and corresponding Pro Tools controls
The Automation Modes can be selected via the console's TFT screen. Simply press and hold the desired mode
button (TFT screen) and press the automation enable button on the correct channel, next to the fader.

Figure 22 - Automation mode switch next to the AWS 900 faders
These modes can be selected by the drop-down menu on the channel strip in the Mix window of Pro Tools.

Figure 23 - Automation Mode controls on the TFT screen of the AWS 900, and corresponding drop-down menu
in Pro Tools
Automation Modes –some more information
• Auto Off – this mode will turn off all automation for all automatable parameters.
• Auto Read – this mode plays back the automation that has been written.
• Auto Write – this mode writes automation from the time playback starts to the time it stops, erasing any
previously written automation for the duration of the automation pass. When you have finished writing it
automatically switched to Auto Touch mode so that you don't accidentally write over what you have just done!
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• Auto Touch – this mode writes automation only while a fader or switch is touched or clicked with the mouse
or console. When the fader is released, the writing of automation stops and the fader returns to any previously
automated position, at a rate determined by the AutoMatch and Touch Timeout settings (see Pro Tools manual
for more!) Auto Latch – this mode works in the same way as Auto Touch mode, writing automation only if touch
or move a control. However, unlike Auto Touch, writing of automation continues until you stop playback. This
mode is particularly useful for automating pan controls and plug-ins since it does not time out and revert to its
previous position when you release a control
• Trim Mode (only TDM systems) – this mode works in combination with the other Automation modes and is
useful when you want to preserve all of your volume automation moves, but need to make levels a bit louder or
softer to balance the mix. When editing automation in Trim mode, fader moves write relative rather than absolute
values. The existing automation data is changed by the amount of increase or decrease indicated by the faders.
To automate plug-ins you have to click on the Auto button on the plug-in and the select what you want to automate
from the menu (simply select the control you want to automate and press Add – repeat for all parameters you
want to automate, then press OK).

Figure 24 - Auto button on Plug-in window

Figure 25 - Plug-in Automation window in Pro Tools
When you have selected the required parameters for automation they will be highlighted in RED when writing
automation and GREEN when reading automation.

Navigation, Zoom and Selection Modes
The Motion Control panel has a section with four arrow keys and a ZOOM/SEL button that toggles the selection
of three available modes: Navigation Edit, Zoom and Select.
Navigation Edit (Neither Zoom or Select lit)
This mode acts as a powerful region selector for your DAW.
Zoom Mode (Both Zoom and Select lit)
The arrow keys now become horizontal and vertical zoom controls for the edit/arrange window on your DAW.
Selection Mode (Both Zoom and Select flashing)
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In this mode the arrow keys provide a way to create and edit selections within your DAW program without having
to use a mouse.

Figure 26 - Navigation, zoom and selection controls on the Motion Control Panel of the AWS 900 console
An example of using the above modes to grab a section of audio from a track:
Select the track you wish to edit by pressing the SEL button on the master Control Panel and on the desired
channel to edit.

Figure 27 - Select button on the Master Control Panel of the AWS 900 console

Figure 28 - Track we will edit - highlighted area in Pro Tools
To move the cursor to the beginning of the required section simply put into navigation mode and press the right
arrow so it will move to the next audio region (you can then hold down SHIFT to select area, but this can take a
lot longer):

Figure 29 - Cursor moved to correct starting point when in Navigation Mode
Switch into selection mode to select the area. This is simple. Just hold down the RIGHT arrow key and rotate the
centre jog wheel to select the entire region.

Figure 30 - Area now highlighted when in Selection Mode and the jog wheel
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To make sure the end is accurate you can zoom in! Simply go into zoom mode and press the RIGHT arrow key
to zoom in. Note, this will zoom in at the beginning of the selection. To go to the end press the RIGHT arrow key
on the qwerty keyboard.

Figure 31 - End of the track zoomed in using Zoom Mode
Then go back into selection mode and move to the end of the region.

Figure 32 - Selection to the end of the desired area when in Selection Mode
Once you have selected the region you can use the edit tools displayed on the TFT screen to copy/paste etc. the
area you have highlighted.

Figure 33 - Edit Tools selected by the soft keys on the AWS 900 console
Zoom sizes can be stored simply by pressing SHIFT and a number on the numeric keypad – you can store up to
5. To recall simply press OPTION and the relevant number.

Group
To group a selection of tracks, for example the drum section, press the SEL button in the Master Control Panel
(see Figure 27), hold SHIFT and select the desired tracks.
Press CREATE in the Status Groups menu (StGr) displayed on the TFT screen, name your group and press
ENTER on the numeric keypad or on the qwerty keyboard.

Figure 34 - Status Groups on the AWS 900 console
To see which channels have groups hold down the Group key above and groups will be displayed with the
relevant letter in the scribble strip
The Suspe(nd) key in this menu (see Figure 34) will suspend the automation.
You can also see which channels have automation by pressing and holding the Auto key in this menu. The
scribble strips will display what automation mode the channels are in.
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By holding down the Monit(or) key you can see the monitor status of all 24 focused channels on the fader scribble
strip. The labeling is as follows:
• Auto Auto input mode
• Inpt Input mode only
• Aux Auxiliary input channel
• MIDI MIDI channe
• Mstr Master Fader
NOTE: Phase button not implemented.
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