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Introduction
Video Satellite is a powerful post-production op-
tion for Pro Tool HD 8.0, employing a separate 
computer running Avid Media Composer soft-
ware for synced video playback, capture, and 
conversion.

Media Composer 3.1 software with the Video 
Satellite option can output and capture video 
through any of the following Avid video periph-
erals.

• Avid Nitris DX

• Avid Mojo DX

• Avid Adrenaline (with DNxcel card)

• Avid Mojo SDI

• Avid Mojo

Video Satellite can also be used with 
Pro Tools 7.4.x and Media Station|PT 2.7. 
For information on this configuration, see 
the Media Station|PT guide.
Video Output Options
Video Satellite lets you output video using any 
of the following configurations:

• Playback to an external NTSC or PAL video 
monitor (Avid Nitris DX. Mojo DX, Adrena-
line, Mojo SDI, or Mojo required)

• Playback to an external HD-SDI video moni-
tor with Avid Nitris DX, Mojo DX, or Adrena-
line (with DNxcel card).

• Playback to an external HDMI video monitor 
(Avid Nitris DX or Mojo DX required)

• Playback to an external analog HD video 
monitor with Avid Nitris DX or Adrenaline 
(with DNxcel card)

• Full-screen playback on your primary or sec-
ondary computer monitor using DVI output
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Playback to an External NTSC or 
PAL Video Monitor
(Avid Nitris DX, Mojo DX, Adrenaline, 
Mojo SDI, or Mojo Only)

Media Composer requires an Avid video periph-
eral for high-quality, frame edge-aligned play-
back of SD video (or 1080 HD video converted to 
SD video) to an external NTSC or PAL monitor. 

When outputting 1080 HD video using this con-
figuration, you can either transcode an HD se-
quence to SD video or down-convert an entire 
HD project to SD video in real-time. 

When using an Avid Nitris DX or Mojo DX pe-
ripheral,1080 HD video can be down-converted 
to SD video in real time, in software mode. 

Hardware-based down-convert is not supported 
with Video Satellite.

Playback to an External HD-SDI 
Video Monitor
(Avid Adreniline with DNxcel, Nitris DX, or 
Mojo DX Only)

Media Composer requires an HD-capable Avid 
video peripheral (Adrenaline with DNxcel, 
Nitris DX or Mojo DX) for high-quality, frame 
edge-aligned playback of native HD video to an 
external HD-SDI monitor. 

Full-Screen Playback using DVI 
Output to a Computer Monitor

With a supported video card installed, 
Media Composer Video Satellite provides full-
screen playback of SD or HD video through a 
DVI port to your primary or secondary com-
puter monitor. 

720p projects can not be down-converted. 
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When you play back video on a monitor with a 
refresh rate that differs from the video frame 
rate (as is often the case during playback of 
video through a DVI output), the output yields 
visual artifacts and offsets in synchronization 
between audio and video. For example, this oc-
curs during playback of a 24 fps video clip on a 
DVI monitor with a refresh rate of 75 Hz. 

Supported Video Resolutions
Media Composer Video Satellite supports the 
import, capture, and playback of a wide range of 
video resolutions and frame rates (including HD 
video):

• Avid DNxHD (10-bit and 8-bit 4:2:2) at 1080i 
at 59.94, 50 fps; 1080p at 25, 24, 23.976 fps; 
720p at 59.94, 23.976 and 50 fps

• Native DVCPRO HD support for 1080i 59.94, 
50 fps; 720p at 59.94, 23.976 and 50 fps 

• Native XDCAM HD support for 1080i at 
59.94, 50 fps; 1080p at 25, 23.976 fps 

• Native HDV support for 1080i at 59.94, 50 fps; 
1080p; 720p at 29.976 fps

• All standard-definition Avid OMF and MXF 
video files

• Avid IMX MPEG50, MPEG40, MPEG30, and 
OP1a files

If your workflow requires high-quality play-
back, you must output video through an 
Avid video peripheral to an NTSC or PAL 
monitor for SD and downconverted HD, or 
to an HDMI or HD-SDI monitor for native 
HD.

For detailed information on the quality of 
DVI output to your primary or secondary 
monitor, see Chapter 3, “Video Satellite 
Workflows.”
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AAF, OMF, and MXF Basics

AAF and OMF files are mechanisms for storing 
and retrieving media data and metadata so that 
projects can be freely exchanged between differ-
ent applications and operating systems (such as 
between Pro Tools and Avid video editing appli-
cations, on Mac or Windows).

Media data and metadata enable an application 
that receives AAF and OMF sequence files to au-
tomatically and quickly reassemble the compo-
sition. A simple metaphor for this approach is 
that media data files are the pieces of a puzzle 
and metadata is the set of instructions for as-
sembling the puzzle.

In the simplest case, only an AAF or OMF se-
quence is exchanged. If this sequence points to 
existing media files, the size of the sequence file 
is relatively small and the export/import process 
is relatively fast. 

AAF and OMF sequences can also have media 
data embedded in them. This creates a single, 
larger file that is slower to export and import, 
but which may be easier to manage than thou-
sands of files stored on different volumes. 

Pro Tools supports AAF and OMF sequences that 
contain embedded audio media. 

Pro Tools with DigiTranslator does not support 
AAF or OMF sequences containing embedded 
video media, except if you are importing such 
sequences into a Video Satellite track. In such 
cases, only video metadata is imported into the 
track.

For the purposes of this guide, AAF se-
quences are emphasized and referenced over 
the older OMF sequence standard.
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MXF

MXF is a media file format. There are MXF video 
files and MXF audio files, but there are no “MXF 
sequences.” An AAF sequence may refer to or in-
clude MXF media files, but OMF sequences can-
not refer to or include MXF files.

Media Composer Support for MXF Media

Media Composer supports the following actions 
when working with MXF media:

• Creating MXF media when capturing, 
transcoding, rendering, or using other meth-
ods to create media

• Import of MXF media files created in other 
Avid applications

• Export of MXF audio and video files

Pro Tools Support for MXF Media

Pro Tools supports the following actions when 
working with MXF media:

• Capture of MXF video media in real time 
(Avid video peripheral required)

• Import of MXF video and audio media

• Export of MXF audio media

Pro Tools cannot export MXF video files.

Video files digitized in Pro Tools are technically 
of the MXF format, but are intended only for use 
in Pro Tools and are not tested for compatibility 
with other applications.



AAF

AAF sequences are the best way to exchange 
projects and maintain valuable metadata. An 
AAF sequence can refer to OMF and/or MXF me-
dia files, or have OMF and MXF media files em-
bedded within them. There is no such thing as 
an AAF audio or video media file. 

Media Composer Support for AAF Sequences

Media Composer supports the following actions 
when working with AAF sequences:

• Import and export of AAF sequences with em-
bedded video files (MXF or OMF) and/or au-
dio files (MXF, WAV, or AIFF)

• Import and export of AAF sequences that refer 
to external (linked) video files (MXF or OMF) 
and/or audio files (MXF, WAV, or AIFF)

Pro Tools Support for AAF Sequences

With DigiTranslator, Pro Tools supports the fol-
lowing actions when working with AAF se-
quences:

• Import and export of AAF sequences that con-
tain embedded or refer to external (linked) 
MXF, WAV, or AIFF audio files 

• Import of AAF sequences that refer to external 
(linked) MXF or OMF video files

• Video Satellite systems only: Import of AAF se-
quences containing video to a satellite track, 
in which case Pro Tools imports only the 
metadata (cuts and clip names) and not the 
video

Pro Tools does not export video files, tracks or 
metadata as part of AAF sequences.
OMF

OMF is both a media file and sequence format. 
OMF media files can be audio or video.

Media Composer Support for OMF Media and 
Sequences

Media Composer supports the following actions 
when working with OMF media and sequences:

• Import and export of OMF sequences with 
embedded OMF video files and WAV or AIFF 
audio files

• Import and export of OMF sequences that re-
fer to external (linked) OMF video files and 
WAV or AIFF audio files

Pro Tools Support for OMF Media and 
Sequences

With DigiTranslator, Pro Tools supports the fol-
lowing actions when working with OMF media 
and sequences:

• Import of OMF video files created by 
Media Composer or other Avid applications

• Export of OMF audio files

• Import and playback of OMF sequences that 
refer to external (linked) audio files or contain 
embedded audio files

• Import and playback of OMF sequences that 
refer to external (linked) OMF video files

• Export of OMF sequences that refer to exter-
nal (linked) audio files or contain embedded 
audio files

• Video satellite systems only: Import of OMF 
sequences containing embedded video to a 
satellite track, in which case Pro Tools imports 
only the metadata (cuts and clip names) and 
not the video

• Pro Tools does not export video files, tracks or 
metadata as part of OMF sequences
Chapter 1: Introduction 7
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Connecting Video Reference

If an Avid video peripheral is connected to the 
Media Composer computer, it must have an ap-
propriate video reference signal (black burst or 
tri-level sync). 

To connect a video reference signal to your VTR:

Connect a black burst or house sync output to 
a video input on your VTR (preferably a refer-
ence video input).

Setting Sync Lock for 
Avid Mojo SDI

When you create a new project with Media 
Composer connected to an Avid Mojo SDI, Sync 
Lock in Media Composer defaults to Internal. It 
is recommended that Sync Lock be changed to 
Reference to allow the Avid Mojo SDI to lock to 
external video reference. 

This setting will be retained for the duration of 
the project, but will need to be reset each time 
you start a new project. 

Always make sure to connect the proper 
sync signal to your Avid DNA peripheral be-
fore opening a project.

It is not necessary to follow these steps when 
creating new projects with other Avid video 
peripherals.
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To change Sync Lock to Reference:

1  In Media Composer, choose Tools > Video 
Output Tool.

2  In the Sync Lock pop-up menu, select Refer-
ence. 

Installing Media Composer 
Software

To install Media Composer software:

1  Start your computer and log on to Windows 
with Administrator privileges. If the Found New 
Hardware Wizard dialog appears (for any con-
nected Avid hardware), leave it open.

2  Quit any open applications.

3  Insert the Avid Media Composer disc.

4  Click Install Avid Editor Suite and follow the on-
screen instructions.

5  When prompted, click Yes, restart my com-
puter.

Video Output Tool



Upgrading from 
Media Station|PT 2.7
Before installing Media Composer on a system 
with Media Station|PT installed, you must first 
uninstall the older software.

To uninstall Media Station|PT before installing 
Media Composer:

1  Choose Start > Control Panel.

2  Double-click Add or Remove Programs.

3  From the Currently Installed Programs list, 
choose one of the following in any order:

• Digidesign Pro Tools HD

• AVoptionDNA

• Avid Media Station|PT

• Avid DNADiags

• Avid Log Exchange

• Avid Sentinel driver

• EDL Manager

• Interlok driver

Depending on the version of Media Station you 
are upgrading from, some o f these items may 
not be present on your system.

4  Click Change/Remove. 

5  Follow the on-screen instructions to remove 
the software.

If uninstalling Pro Tools, choose Pro Tools 
and Digidesign Device Drivers when 
prompted.
6  Do one of the following:

• If you want to continue uninstalling addi-
tional software after the uninstall is com-
plete, select “No, I will restart my computer 
later” and repeat this procedure until you 
have uninstalled all of the software.

– or –

• If you are finished uninstalling all of the 
software, restart the computer.

7  Install Media Composer software. See “Install-
ing Media Composer Software” on page 16 for 
details.

Disabling Simple File Sharing
If using Media Composer on Windows XP, en-
sure that you have turned off Simple File Shar-
ing.

To turn off Simple File Sharing in Windows XP:

1  Click Start, and double-click My Computer.

2  In the My Computer window, choose Tools > 
Folder Options.

3  In the Folder Options dialog, click the View 
tab.

4  In the View tab of the Folder Options dialog, 
deselect the Use Simple File Sharing option.

5  Click OK.
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To share a Windows XP volume that resides on a 
domain:

1  On the Windows XP computer containing the 
volume you want to share, double-click My 
Computer.

2  Right-click the volume that you want to share, 
and select Sharing and Security.

3  In the Properties dialog, click the Sharing tab.

Selecting Sharing and Security

Properties dialog, Sharing tab
4  Select the Share this Folder option.

5  Type a name in the Share Name field to iden-
tify this share. This name can be anything, but it 
is probably easiest if you use the name of the 
shared volume.

6  Select any other options in this dialog.

7  Click OK to share this volume.

You are now ready to mount this shared volume 
on another computer. See “Cross-Mounting 
Shared Media Storage on a Remote System” on 
page 27.

You should share the entire volume if possi-
ble and not just individual folders. This 
makes it easier for you to re-link files in your 
Pro Tools session.

When you manually copy files from a Mac 
volume to a mounted Windows volume, a 
“ghost” file appears for each file that you 
copy. The ghost file has a nearly identical 
name to the original file, except that it is 
prefixed with the characters ._ and a greyed 
out icon. For example, copying the filename 
Macintosh.doc would create another file 
called ._Macintosh.doc. These files do not 
affect anything and can be deleted without 
causing any issues.
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To share a Windows XP volume that resides on a 
workgroup:

1  On the Windows XP computer containing the 
volume you want to share, double-click My 
Computer.

2  Right-click the volume that you want to share, 
and select Sharing and Security.

3  In the Properties dialog, click the Sharing tab.

Selecting Sharing and Security

Properties dialog, Sharing tab
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4  If you agree, click the option called, “If you 
understand the risk but still want to share the 
root of the drive, click here.”

5  Select Share This Folder on the Network.

6  Type a name in the Share Name field to iden-
tify this share. This name can be anything, but it 
is probably easiest if you use the name of the 
shared volume.

7  If you would like network users to be able to 
modify your files, select Allow Network Users to 
Change My Files.

8  Click Apply.

Properties dialog, Sharing tab

You should share the entire volume if possi-
ble and not just individual folders. This 
makes it easier for you to re-link files in your 
Pro Tools session.



9  Click OK to share this volume.

You are now ready to mount this shared volume 
on another computer. See “Cross-Mounting 
Shared Media Storage on a Remote System” on 
page 27.

Sharing Mac OS 10.5.x Media Storage 
for Mounting on Windows

You can share a Mac OS 10.5.x volume so that it 
can be mounted on a remote Windows ma-
chine. 

To Enable File Sharing on Mac OS 10.5.x:

1  Enable the volumes and/or folders you want 
to share by doing one of the following:

• Right-click the volume or folder you wish 
to share and check the Shared Folder box.

– or –

• Go to System Preferences > Sharing and use 
the + icon under Shared Folders to navigate 
to the volume or folder you wish to share.

2  In System Preferences > Sharing, check and se-
lect File Sharing and take note of the computer’s 
name.

3  Under Users, set the permissions for each 
shared folder or volume as needed.

When you manually copy files from a Mac 
volume to a mounted Windows XP volume, 
a “ghost” file appears for each file that you 
copy. The ghost file has a nearly identical 
name to the original file, except that it is 
prefixed with the characters ._ and a greyed 
out icon. For example, copying the filename 
Macintosh.doc would create another file 
called ._Macintosh.doc. These files do not 
affect anything and can be deleted without 
causing any issues.
4  Choose Options, and makes sure that “Share 
Files and Folders using SMB” is checked, along 
with all account names that need access to the 
shared materials.

Cross-Mounting Shared Media 
Storage on a Remote System

This section describes how to cross-mount a 
shared volume on a remote system.

Cross-Mounting Media Storage on 
Windows Vista

You can mount another computer’s shared vol-
ume on a Windows Vista computer.

To mount the shared volume on Windows Vista:

1  In Windows Vista, click Start, then click Com-
puter.

2  In the toolbar, click Map Network Drive

3  In the Map Network Drive window, choose 
the drive letter Vista will use to address the net-
worked drive.

4  Click Browse to locate the shared volume you 
want to mount, then click OK.

5  In the Map Network Drive dialog, click Finish.

6  In the Logon window, enter the username and 
password of a valid account residing on the 
other computer.

7  Click OK.

8  Windows Explorer displays the root folder of 
the volume you have just mounted on the 
Windows Vista computer. The Windows Vista 
computer now has full read and write access to 
the shared volume.
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Cross-Mounting Mac OS X or Windows 
Media Storage on Windows XP

You can mount another computer’s shared vol-
ume on a Windows XP computer.

To mount the shared volume on Windows XP:

1  In Windows XP, Right-click My Computer and 
choose Map Network Drive.

2  From the Drive pop-up menu, select the drive 
letter you want to assign to the volume from the 
other computer. (In order for files to relink cor-
rectly, all volumes mounted on a Windows XP 
system must be assigned a letter. For example, 
e:\shared volume\media files.).

3  Do one of the following:

• In the Folder pop-up menu, type
\\IP address\Share, where IP address repre-
sents the network address of the Mac OS X 
computer (displayed in Mac OS X System 
Preferences) and Share represents the name 
of the share set in SharePoints. For exam-
ple: \\152.164.34.23\Video Drive.

– or –

• Click Browse to locate the shared volume 
you want to mount, then click OK.

4  In the Map Network Drive dialog, click Finish.

Map Network Drive dialog
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5  In the Logon window, enter the username and 
password of a valid account residing on the 
other computer.

6  Click OK.

Windows Explorer displays the root folder of the 
volume you have just mounted on the 
Windows XP computer. The Windows XP com-
puter now has full read and write access to the 
shared volume.

Cross-Mounting Windows Media 
Storage on Mac OS X

You can mount a shared Windows volume on 
Mac OS X.

To mount a shared Windows XP volume on 
Mac OS X: 

1  In Mac OS X, go to the desktop.

To create a shortcut for the shared volume 
storage on the desktop, Right-click the 
shared volume and select Create Shortcut. 
This will let you to easily re-mount the 
shared volume after you reboot.

If you find you need to enter the IP address 
after each reboot, try turning off DHCP.

When mapping Mac OS X volumes on the 
Windows system, the Mac system may ap-
pear as a generic name such as 
“Mac000a958ce06c”. If this occurs, try re-
naming the Macintosh Computer Name in 
System Preferences >Sharing > File Sharing 
and rebooting the Mac. If the Macintosh is 
not seen by the Windows system, try reboo-
ting one or both systems.



2  Choose Go > Connect to Server.

3  In the Server Address field, type 
SMB://computer, where computer represents the 
name of the computer that contains or is con-
nected to the desired volume.

For example, to connect to the Media Composer 
computer called MyComputer, you would type: 

SMB://MyComputer

4  Click Connect.

5  In the System Authorization dialog, enter the 
username and password information for the 
user who has share privileges on the 
Windows XP computer.

Connect to Server dialog

To learn the name of the Windows ma-
chine: on the Windows computer, right-
click My Computer and select Properties, 
then click the Computer Name tab in the 
Properties window.

System authorization dialog
6  Click OK.

7  In the volume select dialog, select the volume 
you want to mount on the Mac OS X desktop. 

8  Click OK.

Mac OS X mounts the volume on the desktop.

Opening Sequences for 
Playback on a Video Satellite 
System
To play back a video sequence on a video satel-
lite system, you must first ensure that video files 
are placed on the video storage connected to the 
Media Composer system, and that audio files are 
placed on the audio storage connected to the 
Pro Tools system. The workflow you choose de-
pends on two factors:

• Whether you are opening a native Avid se-
quence as opposed to an AAF sequence

• Whether the sequence you are opening re-
sides on a volume which is suitable for direct 
playback

The name shown in the menu is the Share 
name created in “Sharing Media Storage for 
Mounting on a Remote System” on page 24, 
and may not be the same as the actual vol-
ume name.

Select the volume dialog
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To open a native Avid sequence, see one of the 
following sections:

• “Opening an Avid Sequence from a Volume 
Supporting Direct Playback” on page 30.

• “Opening an Avid Sequence from a Volume 
Not Supported for Playback” on page 33.

To open an AAF sequence, see “Opening an AAF 
Sequence for Playback on a Video Satellite Sys-
tem” on page 39.

Receiving Avid Sequences or AAF 
Sequences

The steps you use to open a sequence depend on 
which of the following you have received:

• An Avid bin containing a native Avid se-
quence (a sequence which has been created in 
an Avid editing application such as Media 
Composer).

• An AAF sequence which has been exported 
from an Avid application specifically for im-
port into Pro Tools, Media Composer, or other 
applications.

Opening an Avid Sequence 
from a Volume Supporting 
Direct Playback
This section describes how to open a sequence 
that is currently stored on a volume suitable for 
playback in Media Composer (such as local 
video storage, Unity MediaNetwork, or Unity 
ISIS).

For details on importing AAF sequences, see 
“Opening an AAF Sequence for Playback on a 
Video Satellite System” on page 39.
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Opening an Avid Sequence on 
Local Storage or Unity with 
Pro Tools Not Playing from Unity

This section describes how to open a sequence 
with the following configuration:

• Media Composer will open the sequence ei-
ther from the video storage volume or an Avid 
Unity system.

• Pro Tools is not connected to the Unity sys-
tem (if any).

This workflow involves the following steps:

1  Open the sequence in Media Composer di-
rectly from the local storage or Unity workspace.

2  Create an AAF export from Media Composer, 
copying audio to the audio storage.

3  Import the AAF sequence into Pro Tools.

Opening an Avid Sequence with 
Pro Tools Playing from Unity
(Windows Only)

This section describes how to open a sequence 
with the following configuration:

• Media Composer will open the sequence from 
a Unity system.

• Pro Tools will play the audio directly from the 
Unity system.

This workflow involves the following steps:

1  Open the sequence in Media Composer di-
rectly from the Unity workspace.

2  Create an AAF export from Media Composer, 
consolidating audio to the dedicated Unity au-
dio workspace.

3  Open the AAF sequence in Pro Tools, linking 
to the audio on the Unity audio workspace.



To open and play back an Avid sequence with 
Pro Tools playing from Unity:

1  Launch Media Composer, and open the 
project containing the sequence.

2  Open the bin containing the sequence you are 
working with.

3  Drag the sequence into the Record Monitor to 
place it in the Timeline.

4  Select and Right-click the sequence, and 
choose Export.

5  In the Export As dialog, click Options.

6  In the Export Settings dialog, do the follow-
ing: 

• Make sure the Export As pop-up menu is set 
to AAF.

– and –

• Enable the options for Include All Video 
Tracks and Include All Audio Tracks in Se-
quence. 

Export As dialog
7  Click the Video Details tab, and select Link to 
(Don’t Export) Media from the Export Method 
pop-up menu.

8  Click the Audio Details tab, and select Consoli-
date Media from the Export Method pop-up 
menu.

9  Click Save.

10  In the Export As dialog, locate the desired 
folder on the dedicated Unity audio workspace.

11  Click Save.

12  In Pro Tools, choose File > Open Session, and 
select the AAF in the Unity audio workspace.

13  In the Import Session Data dialog, do the fol-
lowing:

• Under Audio Media Options, select Link to 
Source Media.

– and –

• Under Video Media Options, select Link to 
Source Media.

Export Settings dialog (Video Details tab)

Export Settings dialog (Audio Details tab)

You can also click Save As to save the Ex-
port settings you just created. See “Saving, 
Recalling, and Using Export Settings to Ex-
port AAF Sequences” on page 38 for details.
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14  Under the Source Tracks section of the Im-
port Session Data dialog, do all of the following:

• To import the metadata (cuts and clip 
names) exported from a video satellite into 
a new video track, select New Satellite Track. 
(The video itself will not be imported.)

• To import video into a new video track in 
Pro Tools, select New Video Track (SD video 
only, Avid video peripheral required).

• For each audio track you want to import, 
select New Track.

15  Select any other options, and click OK.

The AAF sequence opens in Pro Tools.

Opening an Avid Sequence with 
Pro Tools Connected to Unity but 
Not Streaming

This section describes how to open a sequence 
with the following configuration:

• Media Composer will open the sequence from 
a Unity system.

• Pro Tools is connected to the Unity system 
but cannot play the media directly from 
Unity.

This workflow involves the following steps:

1  Open the sequence in Media Composer di-
rectly from the Unity workspace.

2  Create an AAF export from Media Composer, 
linking to existing audio files.

3  Open the AAF sequence in Pro Tools, copying 
the audio files to the local audio storage. 

Source Tracks browser
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To open an Avid sequence by copying audio from 
shared workspaces:

1  Launch Media Composer, and open the 
project containing the bin and sequence you 
wish to open.

2  Open the bin containing the sequence you are 
working with.

3  Drag the sequence into the Record Monitor to 
place it in the Timeline.

4  Select and right-click the sequence, and 
choose Export.

5  In the Export As dialog, click Options.

6  In the Export Settings dialog, do the follow-
ing: 

• Make sure the Export As pop-up menu is set 
to AAF.

– and –

• Enable the options for Include All Video 
Tracks and Include All Audio Tracks in Se-
quence. 

Export As dialog



7  Click the Video Details tab, and select Link to 
(Don’t Export) Media from the Export Method 
pop-up menu.

8  Click the Audio Details tab, and select Link to 
(Don’t Export) Media from the Export Method 
pop-up menu.

9  Click Save.

10  In the Export As dialog, locate any folder on 
the Unity workspace that is accessible to the 
Pro Tools system.

11  Click Save.

12  In Pro Tools, choose File > Open Session, and 
select the AAF sequence on the Unity work-
space.

13  In the Import Session Data dialog, do the fol-
lowing:

• Under Audio Media Options, select Copy 
from Source media.

– and –

• Under Video Media Options, select Link to 
Source Media, (to import metadata only) or 
Copy from Source Media (to import the 
video data, SD only, Avid video peripheral 
required)

Export Settings dialog (Video Details tab)

Export Settings dialog (Audio Details tab)

You can also click Save As to save the Ex-
port settings you just created. See “Saving, 
Recalling, and Using Export Settings to Ex-
port AAF Sequences” on page 38 for details.
14  Under the Source Tracks section of the Im-
port Session Data dialog, do one of the follow-
ing:

• If you chose Link to Source Media in the 
Video Media Options section, select New 
Satellite Track. This will import the meta-
data (cuts and clip names) exported from a 
video satellite into a new video track. (The 
video itself will not be imported.)

– or –

• If you chose Copy from Source Media in 
the Video Media Options section, select 
New Video Track. This will import video into 
a new video track in Pro Tools.

For each audio track you want to import, select 
New Track.

15  Select any other options, and click OK.

The AAF sequence opens in Pro Tools. Audio 
files are copied in the background to the ses-
sion's Audio Files folder.

Opening an Avid Sequence 
from a Volume Not Supported 
for Playback 
This section describes how to open a sequence 
stored on a volume that is not suitable for play-
back in Media Composer (such as a DVD or 
Ethernet-mounted network volume). This work-
flow assumes you are receiving a bin from an-
other Avid editing application.

Source Tracks browser
Chapter 3: Video Satellite Workflows 33



34
For details on importing AAF sequences, see 
“Opening an AAF Sequence for Playback on a 
Video Satellite System” on page 39.

This workflow involves the following steps:

1  Copy the Avid bin to the desired Project 
folder.

2  Copy the media to the video storage.

3  In Media Composer, do one of the following:

• Open the project containing the bin.

– or –

• Create a new project and open the bin 
within the project. 

4  Open the desired sequence within the bin.

5  Export an AAF sequence from 
Media Composer.

6  In Pro Tools, import the AAF sequence, mak-
ing sure to copy the audio files to the audio stor-
age.

Copying the Avid Sequence to the 
Satellite Video Storage

To copy an Avid sequence and its referenced video 
to the video storage drive on Media Composer:

1  Locate the bin containing the sequence on the 
hard drive, DVD, or generic network volume.

2  Copy the bin and the media to the satellite 
video storage, as follows:

• Copy all OMF video files and OMF-
wrapped AIFF or WAV files to the OMFI Me-
diaFiles folder.

– and –

• Copy all MXF files to the Avid MediaFiles 
folder.
Video Satellite Guide
3  Do one of the following:

• From within an Avid project, choose File > 
Open Bin, and select the bin you wish to 
open.

– or –

• Copy the bin containing the sequence to 
the desired project folder (the location of 
which depends on where you keep your 
project and whether the project is shared or 
private).

Exporting an Avid Sequence as an 
AAF Sequence with Audio Storage 
Mounted on the Satellite

This section describes how to export an AAF se-
quence for Pro Tools when the audio storage is 
mounted on the satellite.

To export an AAF sequence for Pro Tools with 
audio storage mounted on the satellite:

1  On the Pro Tools system, do one of the follow-
ing:

• Create a session with the desired name and 
ensure that the frame rate matches the 
frame rate of the AAF sequence.

– or –

• Open an existing session into which you 
wish to import the AAF sequence. 

2  On the satellite system, open the project con-
taining the sequence you wish to export.

3  Open the bin containing the sequence you 
want to export.

OMF video files have the .omf file extension 
and are usually stored in the OMFI Media-
Files folder. OMF-wrapped audio files have 
the .wav or .aif extension and are also 
stored in the OMFI MediaFiles folder. MXF 
files have the .mxf file extension and are 
usually stored in the Avid MediaFiles folder.



4  Drag the sequence into the Record Monitor to 
place it in the Timeline.

5  Select and right-click the sequence, and 
choose Export.

6  In the Export As dialog, click Options.

7  In the Export Settings dialog, do the follow-
ing: 

• Make sure the Export As pop-up menu is set 
to AAF.

– and –

• Enable the Include All Video Tracks in Se-
quence and Include All Audio Tracks in Se-
quence options.

8  Click the Video Details tab, and select Link to 
(Don’t Export) Media from the Export Method 
pop-up menu.

9  Click the Audio Details tab, and select one of 
the following options from the Export Method 
pop-up menu:

Export As dialog

Export Settings dialog (Video Details tab)
Consolidate Media This option is faster and uses 
less storage because only those parts of the audio 
files which are actually used in the sequence are 
copied. You have the option to add “handles” 
on either end of the files in case you need to ex-
tend them once in Pro Tools.

Copy All Media This option is slower and uses 
more storage, but allows you access to the full 
file once in Pro Tools. If this export is an update 
to an existing sequence where you copied in-
stead of consolidated, only new files will be cop-
ied as long as you are exporting the AAF to the 
same session folder.

10  In the Media Destination section, do the fol-
lowing:

• Select Folder from the Audio pop-up menu.

– and –

• Select the Use Same Folder As AAF File op-
tion.

11  Click Save.

12  In the Export As dialog, select the desired ses-
sion folder on the Pro Tools audio storage.

Export Settings dialog (Audio Details tab)

Export Settings dialog (Media Destination section)

You can also click Save As to save the Ex-
port settings you just created. See “Saving, 
Recalling, and Using Export Settings to Ex-
port AAF Sequences” on page 38 for details.
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13  Click Save.

This creates an OMFI MediaFiles folder (for OMF 
media) or Avid MediaFiles folder (for MXF me-
dia) in the Pro Tools session folder on the audio 
storage. The AAF sequence will be also be cre-
ated in the session folder. The AAF sequence 
must be in the same folder as the media folders 
in order to relink properly.

14  In Pro Tools, choose File > Import > Session 
Data.

15  Locate the AAF sequence exported from 
Media Composer, and click Open.

16  In the Import Session Data dialog, do the fol-
lowing:

• Under Audio Media Options, select Link to 
Source Media (Where Possible).

– and –

• Under Video Media Options, select Link to 
Source Media.

17  Under the Source Tracks section of the Im-
port Session Data dialog, do the following:

• To import the metadata (cuts and clip 
names) exported from a video satellite into 
a new video track, select New Satellite Track. 
(The video itself will not be imported.)

• To import video into a new video track in 
Pro Tools, select New Video Track (SD video 
only, Avid video peripheral required.)

• For each audio track you want to import, 
select New Track.

18  Select any other options, and click OK.

The AAF opens in Pro Tools.

Source Tracks browser
Video Satellite Guide
Exporting an Avid Sequence as an 
AAF Sequence with Video Storage 
Mounted on the Pro Tools System

This section describes how to export an AAF se-
quence for Pro Tools when the video storage is 
mounted on the Pro Tools system.

To export an AAF sequence for Pro Tools with 
video storage mounted on the Pro Tools system:

1  On the satellite system, open the project con-
taining the sequence you wish to export.

2  Open the bin containing the sequence you 
wish to export.

3  Drag the sequence into the Record Monitor to 
place it in the Timeline.

4  Select and right-click the sequence, and 
choose Export.

5  In the Export As dialog, click Options.

6  In the Export Settings dialog, do the follow-
ing: 

• Make sure the Export As pop-up menu is set 
to AAF.

• Enable the Include All Video Tracks in Se-
quence option.

• Enable the Include All Audio Tracks in Se-
quence option.

Export As dialog



7  Click the Video Details tab, and select Link to 
(Don’t Export) Media from the Export Method 
pop-up menu.

8  Click the Audio Details tab, and select Link to 
(Don’t Export Media) from the Export Method 
pop-up menu.

9  Click Save.

10  In the Export As dialog, save the AAF se-
quence to a convenient location on the video 
storage. 

11  Click Save.

Media Composer saves the AAF sequence file to 
the destination folder.

12  On the Pro Tools computer, choose Windows 
> Workspace.

Export Settings dialog (Video Details tab)

Export Settings dialog (Audio Details tab)

We recommend that you create a “Drop 
Box” folder on the root of the video storage 
for exchanging files. Do not save the AAF 
sequence in any of the media folders.

Pro Tools Workspace browser
13  Do one of the following:

• If you have not opened a session in 
Pro Tools, navigate to the AAF sequence in 
the Workspace browser, and double-click it 
to open it.

– or –

• If you are creating a new session into which 
to import the AAF, select the file format, 
sample rate and bit depth matching those 
properties in the original files referenced by 
the AAF sequence. Name the Session and 
save it to your dedicated audio storage.

14  In the Import Session Data dialog, do the fol-
lowing:

• Under Audio Media Options, select Copy 
from Source media.

– and –

• Under Video Media Options, select Link to 
Source Media, (to import metadata only) or 
Copy from Source Media (to import the 
video data, SD only, Avid video peripheral 
required)

15  Under the Source Tracks section of the Im-
port Session Data dialog, do one of the follow-
ing:

• If you chose Link to Source Media in the 
Video Media Options section, select New 
Satellite Track. This will import the meta-
data (cuts and clip names) exported from a 
video satellite into a new video track. (The 
video itself will not be imported.)

– or –

• If you chose Copy from Source Media in the 
Video Media Options section, select New 
Video Track. This will import video into a 
new video track in Pro Tools.
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For each audio track you want to import, select 
New Track.

16  Select any other options, and click OK.

The AAF opens in Pro Tools.

Saving, Recalling, and Using 
Export Settings to Export AAF 
Sequences

To save Media Composer export settings:

1  In Media Composer, right-click a sequence in 
any bin and choose Export.

2  In the Export As dialog, click Options.

3  In the Export Settings dialog, choose the de-
sired export options.

4  Click Save As.

Source Tracks browser

Export As dialog
Video Satellite Guide
5  In the Save Export Setting dialog, type a name 
for your setting, and click OK.

To recall Media Composer export settings:

1  In Media Composer, right-click a sequence in 
any bin and choose Export.

2  In the Export As dialog, select your custom-
ized Export Setting from the Export Setting pop-
up menu.

Save Export Settings dialog



Opening an AAF Sequence for 
Playback on a Video Satellite 
System
You can open an AAF sequence for playback on 
a video satellite system from volumes that do or 
do not support direct playback.

Importing an AAF Sequence into 
Media Composer from a Volume 
Supporting Direct Playback

Volumes supporting direct playback can include 
local video storage or Unity.

To import an AAF sequence into Media Composer 
from a volume supporting direct playback:

1  If the AAF sequence you received contains 
linked media, copy the media as follows:

• Copy all OMF video files and OMF-
wrapped WAV or AIFF files to the OMFI Me-
diaFiles folder.

– and –

• Copy all MXF files to the Avid MediaFiles 
folder.

2  Refresh the media database by doing one of 
the following:

• Launch Media Composer. 

– or –

• Choose File > Refresh Media Directories

3  In Media Composer, open the bin where you 
want to import the AAF sequence. (If the bin is 
already open, click inside it to make it the active 
window.)

4  Choose File > Import.

5  Locate the AAF sequence on the volume sup-
porting direct playback.
One of the following occurs:

• If you imported an AAF sequence that refers to 
external (linked) media, the sequence appears 
in the bin.

• If you imported an AAF sequence with embed-
ded media, Media Composer automatically 
copies the embedded media to the designated 
media file folders.

6  When the sequence appears in the bin, drag 
the sequence into the Record Monitor to place it 
in the Timeline.

Importing an AAF Sequence into 
Media Composer from Volumes 
Not Supporting Direct Playback

This section describes how to import an AAF se-
quence stored on a volume that is not suitable 
for playback in Media Composer (such as a DVD 
or Ethernet-mounted network volume).

Importing an AAF Sequence with Linked 
Media in Media Composer 

Before opening an AAF sequence that links to 
media which is not embedded in the sequence 
file, you must manually copy the media to the 
satellite video storage.

To copy an AAF sequence with linked media to the 
satellite video storage:

1  Copy all media files to the satellite video stor-
age, as follows:

• Copy all OMF video files and OMF-
wrapped WAV or AIFF files to the OMFI Me-
diaFiles folder.

– and –

• Copy all MXF files to the Avid MediaFiles 
folder.
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2  Refresh the media database by doing one of 
the following:

• Launch Media Composer. 

– or –

• Choose File > Refresh Media Directories

3  Choose File > Import, and locate the AAF se-
quence on the video storage.

Importing an AAF Sequence with 
Embedded Media into Media Composer 

To import an AAF sequence with embedded media 
from a volume that does not support direct 
playback:

1  In Media Composer, open the bin where you 
want to import the AAF sequence. (If the bin is 
already open, click inside it to make it the active 
window.)

1  Choose File > Import.

2  Locate the AAF sequence.

The media from the AAF is copied to the desig-
nated media files folder, and the sequence is 
ready to play back in Media Composer.

3  When the sequence appears in the bin, drag 
the sequence into the Record Monitor to place it 
in the Timeline.

Importing an AAF Sequence into 
Pro Tools from Volumes 
Supporting Direct Playback

This section describes how to use Pro Tools to 
import an AAF sequence from a volume suitable 
for direct playback (such as local audio storage 
or Unity).
Video Satellite Guide
To import an AAF sequence into Pro Tools from a 
volume supporting direct playback:

1  In Pro Tools, choose File > Open Session.

2  In the Open Session dialog, locate the AAF se-
quence you want to import.

3  Click Open.

4  Under the Source Tracks section of the Import 
Session Data dialog, do the following:

• To import the metadata (cuts and clip 
names) exported from a video satellite into 
a new video track, select New Satellite Track. 
(The video itself will not be imported.)

• To import video into a new video track in 
Pro Tools, select New Video Track (SD video 
only, Avid video peripheral required.)

• For each audio track you want to import, 
select New Track.

The AAF sequence is ready to play back in 
Pro Tools.

Importing an AAF Sequence into 
Pro Tools from Volumes Not 
Supporting Direct Playback

This section describes how to use Pro Tools to 
import an AAF sequence stored on a volume 
that is not suitable for direct playback (such as a 
DVD or Ethernet-mounted network volume).

To import an AAF sequence into Pro Tools from a 
volume not supporting direct playback:

1  In Pro Tools, choose File > Open Session.

2  In the Open Session dialog, locate the AAF se-
quence you want to import.

Source Tracks browser



3  Click Open.

4  Under the Source Tracks section of the Import 
Session Data dialog, do the following:

• To import the metadata (cuts and clip 
names) exported from a video satellite into 
a new video track, select New Satellite Track. 
(The video itself will not be imported.)

• To import video into a new video track in 
Pro Tools, select New Video Track (SD video 
only, Avid video peripheral required.)

• For each audio track you want to import, 
select New Track.

5  Select a volume suitable for playback, and 
click Save.

Pro Tools copies the audio files to the audio 
drive where your session is saved.

The AAF sequence is ready to play back in 
Pro Tools.

Importing an AAF Sequence from a 
Volume that Cannot Be Mounted 
on Pro Tools

This section describes how to import an AAF se-
quence into Pro Tools from a volume that can-
not be mounted on the Pro Tools computer.

To import an AAF sequence into Pro Tools from a 
volume that cannot be mounted on Pro Tools:

1  Mount the Pro Tools audio storage on the 
video satellite computer, as described in “Cross-
Mounting Media Storage on Remote Systems” 
on page 23.

Source Tracks browser
2  Export the AAF sequence from Media Com-
poser to the Pro Tools audio storage, as de-
scribed in “Exporting an Avid Sequence as an 
AAF Sequence with Audio Storage Mounted on 
the Satellite” on page 34.

Using a Video Satellite in an 
Avid Interplay Environment
Since Avid Interplay sequence exchange is based 
entirely on AAF sequences, opening and ex-
changing AAF sequences with a video satellite 
system connected to Avid Interplay requires the 
same steps as exchanging regular AAF sequences 
as described in the DigiTranslator Guide.

For additional information on Pro Tools support 
for Interplay, see the Pro Tools Avid Interplay 
Guide.

Connecting Pro Tools and a 
Video Satellite
In order for Pro Tools and the video satellite to 
synchronize their transports, they must be 
linked. Before linking can occur, however, you 
must establish basic communication channels 
between them. When the Pro Tools and the 
video satellite systems have established this 
communication, they are connected.

To connect the Pro Tools and video satellite sys-
tems, they must first be connected using Ether-
net (as described in “Making Ethernet Connec-
tions with Video Satellite Systems” on page 19).
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In addition, the Video Satellite option must be 
enabled on the Media Composer system, and 
the systems must be connected (as described in 
“Connecting Media Composer to Pro Tools” on 
page 20).

Caveats for Connecting Pro Tools 
and a Video Satellite

The following caveats apply to connections be-
tween Pro Tools and video satellites:

• Quitting a Pro Tools application that is acting 
as administrator to a video satellite releases 
the video satellite so that it can be linked to 
other Pro Tools systems.

• If you quit Pro Tools while a satellite is con-
nected, Pro Tools attempts to re-connect to 
the same satellite on relaunch.

• When linked to a Video Satellite, Pro Tools 
does not chase MIDI Time Code (MTC).

Running other applications simultaneously 
with Media Composer can cause unpredict-
able behavior, including AV sync problems, 
frame dropping and audio stuttering. It is 
suggested that you not launch other appli-
cations when Media Composer 3.x is run-
ning. This can occur with or without the use 
of Satellite mode.
Video Satellite Guide
Troubleshooting the Satellite 
Connection

If the satellite does not appear in the Adminis-
trator pop-up menu, verify the following:

1  Ensure that Media Composer is fully 
launched.

2  In Media Composer, go to the Project window 
and choose Settings > Video Satellite. Ensure that 
Video Satellite Mode is enabled.

3  In the Satellite page of the Pro Tools Peripher-
als dialog, select a different Ethernet port from 
the Interface menu. Many computers have more 
than one Ethernet port or “interface”. The inter-
face selected here must be the one connected to 
the same network as the satellite.

4  In the Project window in Media Composer, 
click the Settings tab, then double-click Video 
Satellite Settings and check that the TCP/UDP 
Port is the same as the TCP/UDP Port shown in 
the Satellite pane in the Pro Tools Peripherals di-
alog. (Both ports default to 28282.)

5  If the TCP/UDP port settings are the same, ver-
ify with your network administrator that the 
port shown is not being blocked on the net-
work.

6  Check that all Ethernet cables are completely 
plugged in and working. In most cases, there are 
LEDs that show activity at the Ethernet ports.

7  Video satellite playback will not function in 
the following conditions:

• Certain dialogs are open in either Pro Tools 
or Media Composer.

• Media Composer is not the active applica-
tion.

• Pro Tools does not have an open session, or 
Media Composer does not have an open se-
quence.



Matching Media Composer 
and Pro Tools Settings in a 
Video Satellite System
In order to accurately synchronize playback be-
tween Pro Tools and Media Composer, the fol-
lowing parameters must be correctly matched:

• Media Composer Project Type and Pro Tools 
Time Code Rate, Clock Reference, and Video 
Format

• Pro Tools Audio Pull-Up setting and 
Media Composer Edit Play Rate

• Time Code Format (Drop Frame or Non-Drop 
Frame)

For Pro Tools to play in sync with Media Com-
poser as a video satellite, all of these settings are 
interdependent. A mis-match in any of these 
settings will cause Pro Tools to display an error 
message. 

Media Composer Starting TC time code setting 
and the Pro Tools session start do not have to 
match exactly, but should usually be close.

When working with 24p and 23.976 projects, 
Media Composer defaults to displaying frames 
mapped to 29.97 fps timecode. In order to keep 
the Pro Tools and Media Composer time code 
displays in sync when working in 24p or 23.976 
projects, click the time code display above the 
Record monitor and choose Sequence > Time-
code > 24 > Mas.

To avoid sync problems during later stages 
of post production, it is strongly recom-
mended in most cases to change the settings 
in Pro Tools to match those of the sequence 
open in Media Composer. 
Matching the Media Composer 
Project Type to Pro Tools Time 
Code Rate, Clock Reference, and 
Video Ref Format

This section explains how to match the 
Media Composer Project Type to the Pro Tools 
Time Code Rate, Clock Reference, and Video 
Format (described in Table 1 on page 45).

To ensure that your video satellite system will play 
back or capture using the proper settings:

1  In Media Composer, click the Format tab in 
the Project window.

2  Select the desired setting from the Project 
Type pop-up menu.

3  In Pro Tools, choose Setup > Session.

4  Select a time code setting from the Time Code 
Rate pop-up menu that is compatible to the 
Media Composer Project Type setting.

5  Make sure that a compatible clock source is 
available and connected correctly.

6  Select the connected clock reference from the 
Clock Reference pop-up menu.

In most cases, changing the 
Media Composer project type is not advis-
able and may not be possible. You should 
change the Pro Tools Time Code Rate un-
less you are creating an SD down-convert 
from an HD project. See the Pro Tools Ref-
erence Guide.

The Project Type setting is also determined 
when creating a new project in 
Media Composer.
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7  Select a compatible video format from the 
Video Ref Format pop-up menu.

Matching Audio Pull-Up and Edit 
Play Rate

By default, Media Composer plays back se-
quences at the frame rate specified in the name 
of the project type. For example, a 25i PAL 
project plays at 25 fps. The notable exception is 
30i NTSC, which actually plays at 29.97 fps. 

When working with 23.976, 24p NTSC, 24p 
PAL, and 25p PAL projects, you can change the 
playback rate (known as the Edit Play Rate) with-
out affecting other properties in order to slow 
down or speed up playback slightly. This is the 
video equivalent of the audio pull-up/down set-
ting in Pro Tools.

Video Ref Format cannot be changed for 
most HD frame rates.
Video Satellite Guide
To change the Edit Play Rate:

1  In the Settings tab of the Project window, 
open the Film and 24P setting.

2  Select an Edit Play Rate matching your config-
uration according to Table 1 on page 45.

Film and 24P Setting dialog

24p projects (PAL and NTSC) use a default 
Edit Play Rate that does not match the 
project rate. 24p PAL defaults to 25 fps and 
24p NTSC defaults to 23.976 fps.



Compatibility Table
The following table describes compatibility between Avid Project Format and Edit Play Rate, and 
Pro Tools Time Code Rates, Audio Pull Up/Down Rate, Clock Reference, and Video Format.
Table 1. Rate and Sync Ref Compatibility between Avid and Pro Tools
Media Composer Pro Tools

Avid Project 
Format

Edit 
Play 
Rate

Mojo DX or 
Nitris DX 
Video Ref

Mojo or 
Mojo SDI 
Video Ref 

PT 
Timecode 

Rate

PT Audio Rate 
Pull Up/Down

SYNC I/O 
Video Ref 

SYNC HD Video 
Ref Format 

23.976p 
NTSC

23.976 NTSC NTSC 23.976 None NTSC NTSC

24 NTSC NTSC 24 0.1% Up NTSC NTSC

24p NTSC 24 NTSC NTSC 24 None NTSC NTSC

23.976 NTSC NTSC 23.976 0.1% Down NTSC NTSC

30i NTSC 29.97 NTSC NTSC 29.97 Variable NTSC NTSC

24p PAL 24 PAL PAL 24 None PAL PAL

25 PAL PAL 25 4% Up PAL PAL

25p PAL 25 PAL PAL 25 None PAL PAL

24 PAL PAL 24 4% Down PAL PAL

25i PAL 25 PAL PAL 25 None PAL PAL

720p/23.976 23.976 720p/59.94* n/a 23.976 None NTSC 720p/59.94 
(or NTSC)

720p/25 25 720p/50 n/a 25 None PAL 720p/50 
(or PAL)

720p/29.97 29.97 720p/59.94 n/a 29.97 None NTSC 720p/59.94 
(or NTSC)

720p/50 50 720p/50* n/a 25 None PAL 720p/50 
(or PAL)

720p/59.94 59.94 720p/59.94* n/a 29.97 None NTSC 720p/59.94 
(or NTSC)

1080p/23.97
6

23.976 1080p/23.98sF n/a 23.976 None NTSC 1080p/23.97 
(or NTSC)

1080p/24 24 1080p/24sF n/a 24 None PAL or 
NTSC

1080p/24 
(or PAL or 
NTSC)

1080p/25 25 1080p/25sF (or 
1080i/50)*

n/a 25 None PAL 1080p/25 (or 
1080i/50 
or PAL)
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*Although Media Composer standalone supports locking the video peripheral to black burst or tri-level sync at 
these HD rates, Video Satellite will only support locking the Media Composer video peripheral to tri-level sync 
when using these HD rates.

Media Composer (continued) Pro Tools (continued)

Avid Project 
Format

Edit 
Play 
Rate

Mojo DX or 
Nitris DX 
Video Ref

Mojo or 
Mojo SDI 
Video Ref 

PT 
Timecode 

Rate

PT Audio Rate 
Pull Up/Down

SYNC I/O 
Video Ref 

SYNC HD Video 
Ref Format

1080p/29.97 29.97 1080i/59.94 n/a 29.97 None NTSC 1080i/59.94, 
1080psf-
29.97 
(or NTSC)

1080i/50 50 1080i/50* n/a 25 None PAL 1080i/50, 
1080psf-25 
(or PAL)

1080i/59.94 59.94 1080i/59.94* n/a 29.97 None NTSC 1080i/59.94, 
1080psf-
29.97 
(or NTSC)
Video Satellite Guide



To change audio pull up/down settings in 
Pro Tools:

1  In Pro Tools, choose Setup > Session.

2  From the Time Code Settings section of the 
Session Setup window, select a rate from the Au-
dio Rate Pull Up/Down pop-up menu.

3  Click OK to apply the new pull up/down rate 
to the session.

Matching Time Code Format (Drop 
Frame or Non-Drop Frame)

Pro Tools and Media Composer must be set to 
the same time code format (either Drop Frame 
or Non-Drop Frame).

To ensure time code format settings are 
compatible:

1  In Pro Tools, choose Setup > Session. If the 
Time Code rate pop-up menu displays “DF” after 
the frame rate, Pro Tools is set to Drop Frame.

2  In Media Composer, right-click the Record 
monitor, and choose Get Clip Info. 

Pull Up/Down section of the Session Setup window

Right-clicking the Record monitor
If the numbers in the TC fields are separated by 
semi-colons instead of colons, the project is set 
to Drop Frame.

In some project formats, Media Composer 
can be configured for Drop Frame or Non-
Drop Frame, while the corresponding 
Pro Tools time code rate can only be set to 
Non-Drop Frame. In such cases, 
Media Composer sends Non-Drop time code 
information to Pro Tools, even if it is set to 
Drop Frame. The following project formats 
in Media Composer exhibit this behavior: 
23.976p NTSC, 24p NTSC, and 
720p/23.976.

Clip Info dialog (Media Composer, top) and a portion of 
the Session Setup window (Pro Tools, bottom)

Starting 
TC field

Session 
Start field

Time
Code Rate
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3  If both time code formats do not match, do 
one of the following:

• To force Pro Tools to match the time code 
format of Media Composer, select the com-
patible time code format from the Time 
Code Rate pop-up menu.

– or –

• To force Media Composer to match the 
time code rate of Pro Tools, type semi-co-
lons (Drop Frame) or colons (Non-Drop 
Frame) between the numbers in the Start-
ing TC field, and press Enter.

Matching Media Composer 
Starting TC Time Code Setting and 
Pro Tools Session Start

In almost all cases, the first frame of video is lo-
cated at the start of the Media Composer se-
quence. However, Pro Tools sessions often have 
silence at the head to create countoffs or silence. 

For example, a Media Composer sequence may 
start at 1:00:00 while the matching Pro Tools 
session starts at 00:55:00—allowing five seconds 
of silence before the audio starts. In this case, 
Media Composer parks on the first frame of 
video and waits for Pro Tools to reach 1:00:00 
before it begins to play the video. Regardless of 
their respective start times, Pro Tools and 
Media Composer will always play at the same 
time code values unless an offset has been en-
tered in the Video Satellite Offset field in the 
Media Composer Video Satellite Settings win-
dow. 

Therefore, it is not required that the 
Media Composer sequence and Pro Tools ses-
sion start at the same time in order to play in 
sync.
Video Satellite Guide
To set the default start time for new sequences in 
Media Composer:

1  In the Project window, click the Settings tab 
and then double-click the General setting.

2  Type in the desired starting time code in the 
Default Starting TC field.

To change the start time of an existing sequence 
in Media Composer:

1  In Media Composer, open the bin containing 
the existing sequence.

2  If needed, re-size the bin window so that you 
can see the Start column of the bin window.

In some cases, starting playback from 
Media Composer at a point which is more 
than a minute earlier than the start of the 
Pro Tools session may fail. Change the 
Pro Tools session start time to be earlier.

General Settings dialog

Bin window (Name and Start columns shown)

Start
column



3  In the Start column for the sequence for 
which you want to set a new start time, type the 
new start time using semi-colons (for Drop 
Frame) or colons (for Non-Drop Frame), and 
press Enter.

4  Click OK to confirm.

Compensating for Different Sequence 
Start Times in Pro Tools and a Video 
Satellite

You can compensate for any offsets that might 
occur if the start times of an Avid sequence dif-
fer between Media Composer and Pro Tools.

To compensate for different sequence start times:

1  In Pro Tools, go to Setup > Session. The Ses-
sion Setup window will appear.

2  In the External Time Code Offset section, 
compensate for the offset between Pro Tools and 
Video Satellite as follows:

• If the start time of the video satellite se-
quence falls before the start time of the 
Pro Tools sequence, type a positive time 
code value into the Satellite Offset field.

• If the start time of the video satellite se-
quence falls after the start time of the 
Pro Tools sequence, type a negative time 
code value into the Satellite Offset field.

Compensating for Monitor-
Induced Output Delay

Many monitors add a delay to the video output 
of one or more frames. You can compensate for 
this delay by advancing the video output by the 
necessary number of frames.

To set the number of frames to offset video output:

1  In Media Composer, choose Settings > Video 
Satellite Settings.
In the Video Satellite Offset field, type a positive 
value that matches the amount of delay in the 
monitors. You may need to try a few different 
settings.

Linking or Unlinking Pro Tools 
and a Video Satellite
After you have connected Pro Tools and a video 
satellite to each other and configured them as 
outlined in chapter 2, you can control their be-
havior with controls in the Pro Tools and 
Media Composer transports. 

When linked, Pro Tools and Media Composer 
support the following transport operations:

• With audio playback:

• Play

• Half-speed Play

• Loop Play

• Shuttle

• Scrub

• Record

• Loop Record

• FF/REW (with the Audio During FF/RW 
preference turned on in Pro Tools))

• Without audio playback:

• Locate

• Nudge

• Selecting

Standard Pro Tools MachineControl Option 
functionality is unaffected and independent 
from the video satellite transport operations. 
However, chasing MIDI Machine Control or 
MIDI time code while linked to a video sat-
ellite is not supported.
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When using the J, K and L keys to shuttle in 
Media Composer, Pro Tools will play audio at 1x 
forward, but not in reverse, or any of the other 
possible playback speeds.

Link Controls

When a Pro Tools system is configured as an ad-
ministrator, the following controls can be 
shown in the Transport window: 

Link Button Controls the link status of the local 
system.

Satellite Link Buttons control the link status of 
the other satellite systems. On every system, one 
of these buttons corresponds to that system’s 
main link button.

Link buttons highlight to indicate linked status.

To display linking controls in the Transport 
window:

Choose View > Transport > Synchronization and 
View > Transport > Expanded.

To link or unlink the local Pro Tools system:

Click the Link button in the Transport win-
dow. 

Trim, Color Correction and Effects modes 
in Media Composer are not supported with 
Video Satellite.

Linking controls in the Pro Tools Transport window

Link button

Satellite Link buttons
Video Satellite Guide
To link or unlink other satellite systems:

Click the corresponding Satellite Link button 
in the Transport window.

To link or unlink the video satellite system from 
within Media Composer, do one of the following:

Click the Satellite Link button to change it to 
a linked (green) or unlinked (grey) state.

– or –

Press Shift-Alt-L (Windows) to toggle the link 
state between linked and unlinked.

Controlling Linking with a Control 
Surface

To toggle the link button on the Pro Tools system 
(ICON and C|24):

Press Command + the Online button (Mac) or 
Control + Online (Windows) on the control sur-
face.

Video Satellite Link button in Media Composer

Link buttons flash briefly when establishing 
the network clock.

If Media Composer shows an error dialog, 
the Satellite Link button for the Video 
Satellite in Pro Tools will turn red. Hold 
the cursor over the link button to view 
the dialog. To dismiss the dialog, shift-
click the video satellite system’s Satellite 
Link button.

Video
Satellite Link 
button



To toggle the Satellite Link buttons (D-Control or 
D-Command only):

1  Press Command + the Modes button (Mac) or 
Control + Modes on the control surface to dis-
play all linked systems in the softkeys display.

2  The Modes button will light up. Pressing 
Modes again will exit the Satellite Link mode.

3  The softkeys corresponding with each ma-
chine can then be pressed to link or unlink that 
machine.

Capturing Audio and Video 
with a Video Satellite System
You can use a video satellite system to capture 
audio to Pro Tools and video media to Media 
Composer in a single pass.

Before Capturing Audio and Video

Before capturing audio and video from tape, en-
sure that you have made the following connec-
tions.

For connections with an Avid video peripheral, do 
the following:

1  Connect the desired outputs of the video deck 
to the corresponding inputs on the video pe-
ripheral.

2  Connect the audio source to the inputs of 
your primary Pro Tools audio interface

For more information, see the HD Setup Guide as 
well as the guide for your Pro Tools audio inter-
face.
For connections without an Avid video peripheral, 
do one of the following:

For FireWire-based connections, connect the 
FireWire cable directly to the Firewire port on 
the Media Composer system. 

Since video and audio are streamed in one signal 
over FireWire, it is not necessary to connect any 
audio inputs.

If you are capturing video using Firewire, you 
must capture both audio and video into 
Media Composer, because a single FireWire ca-
ble provides both video and audio. This audio 
can then be exported over to Pro Tools if de-
sired.

Capturing Audio and Video 
Caveats

The following caveats apply to capturing audio 
and video with a video satellite system:

• Due to technical limitations, when capturing 
video from a device being controlled using a 
1394 connection, audio sync will be up to 3/4 
of a frame out of sync.

• If you want to capture a 29.97 telecine video 
tape to a 24 fps project, you must first capture 
both audio and video on Media Composer 
and then export the audio back to Pro Tools. 
See “Capturing Audio and Video” on page 56. 
For manually exporting an AAF Sequence, see 
the Avid Media Composer Guide.
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Configuring Pro Tools and a 
Media Composer Video Satellite 
for Capturing

Before configuring Pro Tools and Media Com-
poser for synchronized capturing, ensure that 
the two applications have matching settings. 
For detailed information, see “Matching 
Media Composer and Pro Tools Settings in a 
Video Satellite System” on page 43.

Configuring Pro Tools for Capturing 
within a Video Satellite System

To configure Pro Tools for capturing audio:

1  In Pro Tools, choose Setup > Session, and en-
sure the following:

• Clock Source pop-up menu is set to SYNC.

– and –

• Clock Reference pop-up menu is set to 
Video Reference (SD) or Video Reference 
(HD).

– or –

• If Clock Reference pop-up menu is set to 
another source, like Word Clock, make sure 
that the Ref Present LED is lit, and that the 
clock reference that the SYNC is locked to 
matches that of the VTR.

2  Route the audio inputs to the desired tracks.

3  Record enable the audio tracks to which you 
want to capture audio.

4  Click the Record Enable button in the Trans-
port.

You are now ready to configure Media Com-
poser for capturing into a new or existing se-
quence.
Video Satellite Guide
Configuring Media Composer for 
Capturing into an Existing Sequence

To configure a Media Composer video satellite for 
capturing into an existing sequence:

1  In Media Composer, open the existing se-
quence into which you want to capture new me-
dia.

2  Drag the sequence to the record monitor to 
load it into the timeline.

3  Check that both Pro Tools and 
Media Composer are set to the same drop/non-
drop frame setting.

4  Use the Mark In control to set an In point on 
the Timeline at which you want to begin captur-
ing.

You are now ready to configure the Capture 
Tool. See “Configuring the Capture Tool” on 
page 54.

If you want to capture to a location in a se-
quence that falls in the Timeline after the last 
frame of media, you need to artificially extend 
the sequence.

Media Composer places captured video at 
the In point in the timeline. However, that 
may not equal the video's time code position 
on the tape, which is determined by the In 
point set in the Capture Tool. For example, 
if the In point on the Capture Tool is set to 
1:00 and the In point in the timeline is set 
to 0:30, Media Composer starts capturing 
when the tape reaches 1:00—but places the 
captured video in the timeline beginning at 
0:30—causing a 30-second offset.

To keep the captured video in sync with the 
source tape, the In point in the timeline 
should be the same as the In point in the 
Capture Tool.



To artificially extend the sequence in the Timeline:

1  In Media Composer, open the existing se-
quence into which you wish to capture new me-
dia.

2  Add at least one frame of media to the end of 
the current Timeline.

3  Place the cursor at the leading edge of that me-
dia.

4  Click above the Source monitor to display the 
pop-up menu, and select Load Filler to load 2 
minutes of filler into the Source.

5  Mark In/Out points for the desired amount of 
filler, and use the Splice button to insert filler 
into the sequence.

6  Repeat as needed until the Timeline is long 
enough.

Configuring Media Composer for 
Capturing Directly into a New Empty 
Sequence

When you capture into an empty sequence, 
Media Composer uses the default start time set 
in the General setting of the Settings tab.

To configure a Media Composer video satellite for 
capturing directly into a new sequence:

1  If there is a sequence open, click above the 
Record Monitor to display a pop-up menu, and 
select Clear Monitor.

Once you have created this “filler” se-
quence, you can save it and use it for the 
same purpose on other projects.
2  Select Clip > New Sequence.

3  In the Project window, click the Settings tab 
and then double-click the General setting.

4  In the Default Starting TC field, do one of the 
following to set the default start time for a new 
sequence:

• If you want the sequence to begin captur-
ing at the same time code location as the 
beginning of the Pro Tools session, set the 
start time of the capture to be equal to the 
Session Start in Pro Tools (Setup > Session 
in Pro Tools).

– or –

• If you want to sequence to begin capturing 
at a time code location that falls after the 
Pro Tools session start, set the start time of 
the capture to be later than the Session 
Start in Pro Tools.

You are now ready to configure the Capture 
Tool. See “Configuring the Capture Tool” on 
page 54.

Pop-up menu above Record Monitor

General Settings dialog
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Configuring the Capture Tool

To configure the Capture Tool for manual capture:

1  If you are capturing using a firewire-based 
Avid video peripheral, ensure that the Device 
setting is set to DNA by doing one of the follow-
ing.

• Click the DNA/1394 button in the Time-
line.

– or –

• Select Special > Device > DNA.

2  To open the Capture Tool, choose Tools > Cap-
ture.

DNA/1394 button (showing both DNA and 1394 status)

Capture Tool

DNA/1394 button

Reveal
triangles
Video Satellite Guide
3  Ensure that all the reveal triangles on the left 
side of the Capture Tool window are pointing 
down so that all of the controls are visible.

If necessary, click the Capture/Log Mode button 
to select Capture mode (CAP).

4  If necessary, enable control of the tape deck by 
clicking the Toggle Source button so that it does 
not display a circle with a slash.

5  Below the Record button, click the record en-
able buttons for the video and time code inputs. 
(V is for video and TC is the time code channel). 

6  To capture the clip directly into the Timeline 
without affecting the position of any existing 
material (analogous to Slip edit in Pro Tools), 
click Overwrite. This mode is selected by default 
when Satellite Mode is enabled in Media Com-
poser.

Capture Tool (Record controls)

The TC (time code) button should always 
be enabled, even though no time code is be-
ing recorded.

Do not record enable the audio inputs unless 
you want to use Media Composer instead of 
Pro Tools to capture audio.

Record
button

Toggle Source 
button

Video
input

source

Audio 
input 

source

Video 
record 
enable

Audio 
record 
enable

Capture/Log 
Mode button

Time Code 
Enable

Overwrite 
button



7  Choose the video input source from the Video 
Input pop-up menu.

8  From the Bin pop-up menu, select the bin 
where you wish the captured clips to appear.

9  From the Res pop-up menu, choose the reso-
lution of video you wish to capture.

10  Click the Toggle Storage button so that one 
volume is showing, and select the volume where 
the video media will be stored. The available re-
cording time for each volume displays next to it. 

11  If the VTR is not correctly identified in the 
Source pop-up menu, choose Auto-Configure 
from the source pop-up menu, then click Yes to 
auto-configure the VTR with the Capture Tool 
and display the name of the VTR.

Capture Tool (Storage controls)

This setting does not affect where the cap-
tured files are stored. All captured media 
files are stored in the OMFI Media Files 
folder (for OMF media) or Avid MediaFiles 
folder (for MXF media) on the volumes se-
lected in the storage pop-up menus. A bin in 
Media Composer is analogous to the Audio 
or MIDI region lists in Pro Tools, except that 
a project in Media Composer may have an 
unlimited number of bins, and clips may be 
organized between the bins as best suits the 
user.

Video 
storage

Toggle 
Storage

Bin pop-
up menu

Res pop-up 
menu
12  Ensure that Delay Audio is set to 0 Frames. 

13  Insert the tape into the VTR. 
Media Composer will present a list of tapes al-
ready associated with this project and ask you 
which tape you have inserted.

14  Do one of the following:

• Select one of the displayed tape names and 
click OK.

– or –

• Click New to add a new tape to the list.

Capture Tool (Transport controls)

Select Tape dialog

This will be helpful if you ever need to re-
capture the same video.

Source
pop-up
menu

Tape 
Name pop-
up menu

Delay Audio
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15  To check your inputs and levels, do the fol-
lowing:

• Click Play on the transport controls. Video 
should appear in the Record Monitor and 
your client monitor.

– and –

• Check audio input levels in Pro Tools.

You are now ready to capture.

Capturing Audio and Video

To capture audio and video:

1  Ensure the Capture Tool has been configured 
for capturing. (See “Configuring the Capture 
Tool” on page 54.)

2  Ensure that Pro Tools has been properly con-
nected and linked to the video satellite. (See 
“Connecting Pro Tools and a Video Satellite” on 
page 41.)

3  Use the Mark In and Mark Out controls to se-
lect a specific portion of video you want to cap-
ture from tape, and click Record. (See “Selecting 
a Portion of Video to Capture” on page 57.)

When digitizing DV25 video through the 
DV port, nothing will appear in the client 
monitor. However, the digitized clip will be 
captured correctly.
Video Satellite Guide
After you click Record, Media Composer cues 
the VTR. Media Composer and Pro Tools drop 
into record mode at the appropriate moment.

The flashing red light indicates recording is in 
progress.

Mark In and Mark Out controls (and Record button)

If Media Composer displays an error mes-
sage regarding mis-matched frame rates, 
you may have mis-matched time code for-
mats or play rates. See “Matching 
Media Composer and Pro Tools Settings in 
a Video Satellite System” on page 43 for de-
tailed information on correcting the config-
uration.

You can capture without first entering an In 
point, but this is not advised because of un-
predictable delays between clicking the 
Record button and actually capturing video.

During recording, video may appear out of 
synchronization with audio. However, au-
dio and video will be synchronized during 
playback.

Mark Out

Duration

Mark Memory Go To Memory

Go to In

Go to Out

Mark In

Clear
Display

Record



4  Click the Record button again (or press the 
ESC key) to stop.

Selecting a Portion of Video to Capture

The Mark In and Mark Out controls in the Cap-
ture Tool let you select a portion of video to cap-
ture from the tape.

To select a portion of video to capture:

1  In the Capture Tool, use one of the following 
methods to mark the position where you want 
the capture to begin:

• Press the Spacebar (or click Play) to start 
playback on the VTR, and click Mark In at 
the desired position.

• Use the Transport controls to queue the 
tape to the position at which you wish to 
start capturing, and click Mark In.

• Type a time code value in the Mark In field.

2  Use one of the following methods to mark the 
position where you want the capture to end:

• If the VTR is playing back, click Mark Out 
at the desired position.

• Use the Transport controls to queue the 
tape to the position at which you wish to 
end capturing, and click Mark Out.

• Type a time code value in the Mark Out 
field.

You can capture without first entering an In 
point, but this is not advised because of un-
predictable delays between clicking the 
Record button and actually capturing video.
The exact length of the clip to be captured ap-
pears in the Duration display.

3  You can also do the following:

• To automatically queue the tape to the 
Mark In point, click Go to In.

• To automatically queue the tape to the 
Mark Out point, click Go to Out.

• To automatically mark a specific frame (not 
to be reflected in the capture), click Mark 
Memory.

• To clear any of the Mark In, Mark Out, or 
Mark Memory points, click Clear Display 
next to the appropriate button.

• To begin capturing at a specific point for a 
specific duration, type time code values in 
the Mark In and Duration fields.

• To end capturing at a specific point for a 
specific duration, type time code values in 
the Mark Out and Duration fields.

• To begin an open-ended capture with no 
definitive stopping point, type a time code 
value in the Mark In field.

Mark In and Mark Out controls

Mark Out

Duration

Mark Memory Go To Memory

Go to In

Go to Out

Mark In

Clear
Display
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4  You are now ready to begin capturing, as de-
scribed in “Capturing Audio and Video” on 
page 56. When you begin capturing, the VTR 
queues to the In point and begins capturing 
video, then stops automatically when it reaches 
the Out point.

Playing Back Captured Audio and Video 
with a Video Satellite System

Once you have finished capturing with a video 
satellite system, the captured clip appears in the 
Record Monitor and in the Timeline. Audio ap-
pears in the Pro Tools Timeline.

To view the captured clip, do the following:

Click Play (or press the Spacebar) in Pro Tools 
or Media Composer.

Re-Digitizing an Existing 
Sequence
Media Composer can open sequences created 
on other Avid editing systems. However, you 
may first want to re-digitize some or all of the 
media files because they were the wrong resolu-
tion, or missing.

When using this procedure with a video satel-
lite, you must capture the audio to 
Media Composer and then export an AAF se-
quence referencing or containing the embedded 
audio to Pro Tools. 
Video Satellite Guide
Digitizing from an EDL
Media Composer includes Avid EDL Manager 
software, which lets you open an EDL from an-
other editing application, create a Media Com-
poser sequence from that EDL, then re-digitize 
the sequence.

When using this procedure with a video satel-
lite, you must capture the audio to 
Media Composer and then export an AAF se-
quence referencing or containing the embedded 
audio to Pro Tools. 

Laying Back Audio and Video 
to Tape
While outputting video from Pro Tools using an 
Avid video peripheral, the video is intended for 
monitoring purposes only, and is not suitable 
for professional layback or broadcast, video out-
put from Media Composer is full broadcast qual-
ity. You can use Media Composer linked to 
Pro Tools when you need to output both audio 
and video to tape. 

To minimize the chance of dropped frames, 
it is recommended that all effects be ren-
dered before performing a layback.

When laying back to an SDI VTR or 1394 
device that requires audio and video to be 
combined in a single stream, you must ex-
port the audio to Media Composer from 
Pro Tools or combine audio and video sig-
nals using a third-party summing device, 
and then lay back the final sequence to tape.



To record audio and video to tape from 
Media Composer and Pro Tools simultaneously:

1  Make sure that your system is set up as fol-
lows: 

• Pro Tools and the Media Composer video 
satellite computers are linked.

• Audio outputs on the Pro Tools|HD audio 
interface are connected to the appropriate 
audio inputs on the VTR.

• Video outputs from Media Composer sys-
tem are connected to the VTR.

• If you are using deck control, the deck con-
trol cable from Media Composer is con-
nected to the VTR, and the VTR is set to 
Remote mode.

2  Insert a video tape into your VTR. 

3  To ensure that the tape deck is properly con-
figured, refer to the following topic in 
Media Composer Help (Help > Avid 
Media Composer Help): Configuring a Deck or Mul-
tiple Decks.

4  Do one of the following:

• Select one of the displayed tape names and 
click OK.

– or –

• Click New to add a new tape to the list.

5  If you are capturing using a firewire-based 
Avid video peripheral, ensure that the Device 
setting is set to DNA. See “Configuring the Cap-
ture Tool” on page 54 for further information.

When using Media Composer in Satellite 
mode for 24p and 23.976 projects, only the 
24 and 23.976 Output Formats are sup-
ported. The 29.97 Output Format (+25% 
playback speed with no pulldown) is not 
supported in Satellite mode for 24p and 
23.976p projects.
6  Drag the sequence you want to record to tape 
from the bin to the Record Monitor.

7  Select Output > Digital Cut. The Digital Cut Tool 
appears.

8  If you want to set In and Out points for a dig-
ital cut. 

9  Do one of the following:

• Select the Entire Sequence option to record 
the entire sequence.

– or –

• Deselect the Entire Sequence option and set 
the In and Out points in the Timeline.

10  If you are laying back over a FireWire (1394) 
connection (Special > Device > IEEE 1394), select 
the appropriate output mode from the Output 
Mode pop-up menu as follows:

• If all of the media on your Timeline is 
DV25, or if it is all DV50, and all of your ef-
fects are rendered, you can achieve a 
slightly higher quality of output by select-
ing DV25 or DV50 as appropriate.

– or –

• Otherwise, you must select the RT DV25 or 
RT DV50 options to render and transcode 
all of your video to that format.

Digital Cut Tool
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11  Select the Stop on Dropped Frames option if 
you want Media Composer to automatically 
stop the tape if the audio and video does not 
record correctly.

12  Select the Add Black At Tail option, and type 
the amount of black you want added to the end 
of the sequence.

13  Select one of the following from the Deck 
Control options:

Local mode You will initiate recording manu-
ally. 

Remote mode Media Composer will start the 
VTR and drop into record at the specified time 
code.

14  If you chose Remote mode, select one of the 
following options:

Sequence Time Starts recording based on se-
quence time. For example, if the sequence starts 
at 1:00:00 in the Timeline, Media Composer will 
start recording when the tape reaches 1:00:00.

Record Deck Time Starts recording wherever the 
VTR is currently parked.

Mark In Time Starts recording at the address en-
tered in the top window to the right of the trans-
port controls.

15  In the Source Track buttons, select the top 
video track. Only the selected video tracks and 
the video tracks below it will be recorded.

Selected Source tracks

Source
Track
buttons

Record
Track
buttons

Record
Enable

Preview
Video Satellite Guide
16  If you selected Remote mode, use the Record 
Track buttons on the right to select which audio 
and video tracks to enable for recording on the 
tape.

17  Click the yellow Preview button to check that 
all of the tracks you selected are playing and that 
the insert points on the tape are correct.

18  Do one of the following:

• To record using Local mode, press play and 
record on the VTR. When ready, click the 
Record button in the Digital Cut window.

– or –

• To record using Remote mode, press Record 
in the Digital Cut window. 
Media Composer will queue the tape, play, 
then drop in at the appropriate location.

When doing a Digital Cut with an 
Avid Mojo DX or Nitris DX video periph-
eral, Output Mode should be set to “Real 
Time” when using non-firewire video out-
puts, for best A/V sync performance.

Be sure to record at least a few seconds of 
black to the tape before performing a digital 
cut. This will guarantee that the video tape 
is correctly formatted when your digital cut 
starts.



Exporting Audio and Video as 
a Digital Movie from a Video 
Satellite
If you have audio and video media with a video 
satellite system and you want to create a Quick-
Time or Windows Media digital movie, you 
must first get the audio from Pro Tools into 
Media Composer.

Exporting audio and video from a video satellite 
system to a digital movie involves the following 
steps:

1  Move the audio to the Media Composer ma-
chine and cut it into the video sequence.

2  Export the sequence as a digital movie.

To get the audio from Pro Tools to the 
Media Composer video satellite:

1  Ensure that the Pro Tools system can deliver 
files easily to the Media Composer video satel-
lite computer through shared storage (such as 
Unity or Ethernet-mounted network volume), a 
mounted audio or video storage drive, or a DVD.

2  Export audio files from Pro Tools using one of 
the following methods:

• Bounce the audio tracks to disk.

• Mix back to internal tracks.

• Export the selected tracks as an AAF with 
audio embedded.

See the Pro Tools Reference Guide for details on ex-
porting audio from Pro Tools.

3  Import the Pro Tools audio into the 
Media Composer sequence, and integrate it into 
the track. 

See “Cross-Mounting Media Storage on Re-
mote Systems” on page 23.
4  See the Media Composer guides for details on 
importing and synchronizing audio in Media 
Composer.

To export a sequence as a digital movie:

1  Select the sequence you want to export in the 
bin and drag it to the Record Monitor.

2  Render all effects in the Timeline as described 
in the Avid Media Composer Guide.

3  Select the Track Enable buttons for the video 
and audio tracks to export.

4  Choose File > Export.

5  Type a name and select the destination.

6  Choose the type of file you want to export 
from the Export Setting pop-up menu. 

7  Click Options, and configure the settings as 
desired.

8  Click Save or Save As.

9  In the Export As dialog, click Save.

If you experience errors when exporting 
QuickTime movies, open QuickTime Player, 
go to Preferences > Advanced, and choose 
Safe mode (GDI only).
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